FAQs  >  Topic: iPhone App
Question:

What are the minimum requirements for the iPhone app?


Answer:

The iPhone app requires iOs 3.2 or above.  Any device that is compatible with this version of the operating system should also be able to run the OptionsHouse app.  Please note that in order to access app functionality, you must have an OptionsHouse account.


Most Viewed FAQs